Code tabs in documentation don't work


I’m having problems viewing the language tabs in the documentation, at the moment the language tabs are stuck on C. An example of a page with the problem is here.

I’ve tried both Chrome 99.0.4844.51 and Edge 99.0.1150 on MacOS.

(Edit to remove iPadOS which I mistakenly believed wasn’t working)

Hi @nickholway,

I haven’t been able to reproduce this (latest Chrome and Firefox; windows and macOS). Grasping at straws here, but perhaps try a private window, in case there are issues related to cookies? Or clear your cookies for I’ll see if anyone else on our team can reproduce.


Thank you for a speedy reply. I was mistaken about it not working on my iPad (the colour makes them look greyed out though), but clearing all cookies from tiledb didn’t make Chrome work.

One idea could be that work’s proxy server is somehow messing it up as I also tried Firefox on Centos which didn’t work.

Coming off the VPN and therefore the proxy fixed this. This is something I’ll have to raise with my work’s network team. Thank you for your help @ihnorton

In case someone else has this problem in the future, the issue was that my work’s proxy was blocking